System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved,
sign up now for a 14 day free trial or fill out the form below and preview the training right now!

Absurd Profits

 
Back to Forums
 
 
Mr. Anderson

Absurd Profits

My filled trades in Alveo are showing TEN TIMES the profits on the "Statistics" page.  Anyone else seeing OUTRAGEOUS profits?

Mon, 02/15/2016 - 1:56pm
 
Allengoldatty

Don't get too excited. The stats page tends to have inaccurate info (p/l and time) on open and pending orders ( I assume your orders are open). Have to go by Alveo and once the orders are closed the stats page will reflect accurately.

if their is a different issue, now or in the future, take screen shots of both your Alveo order history and the Stats page. I also download the history as a matter of procedure.

Allen

 
Mr. Anderson

I hear you Allen. I knew this wasn't correct when I originally posted, the thing is, I have never seen this level of inaccuracy between Alveo and the "Statistics" page before. Small discrepancies here and there, sure. This is beyond dramatic though :)

 
Allengoldatty

Lol :)

 
Mr. Anderson

Imagine my initial reaction before realizing the truth. I was about to run around the house, fists a-pumping :)

 
Allengoldatty

Yeah, a couple of times Alveo got disconnected from the trading server causing an all to easy to trade range. Unfortunately, my profits and a few other traders were redacted. In fairness, I knew something was wrong because trading just is not that easy.

That's why when you boot up Alveo now, it confirms that you are connected to the trading server.

 
Mr. Anderson

Yeah, I heard of some traders making CRAZY profits off this "glitch".

 
Allengoldatty

Yeah, it was fun but we had to give it back :(

 
Mr. Anderson

Bum deal.

 
Colton

Hey guys thank you for making us aware of this. I was reading this forum post and it made me go and check to see why quotes weren't getting updated on the stats page. I found out that this has been an issue ever since our server migration this past week. There was a piece of code that updates the prices on the stats page that was really not happy about running on a different server. I had a serious talk with it, and convinced it to work like it should. Hopefully things are looking a bit more correct now.

Thanks!

 
Mr. Anderson

Thank you Colton.