System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

Alveo Error

 
Back to Forums
 
 
robinpike423

Alveo Error

Can Alveo be viewed when the market is closed? It is giving me the error message "Failed to load data feed lists. Reason: timeout". I know I can not place trades right now as the market is closed for the weekend but I am just trying to open it so that I can look at the market in the past...

Thanks

AttachmentSize
alveo error message.png114.68 KB
Sat, 03/05/2016 - 3:35pm
 
George G

Am getting same error. Think it has to do w/ new version (but you may be correct) b Do knoe that on version .10 we could open when mkt is closed. I have tried every trick I know but it will not work. Even removed program several times and reinstalled to no avail. Still get sdame error message!!!@

 
bluejet1477

I am getting the same error, but in the past you were able to log in and play around with it. I had 2 updates this week in Alveo, so maybe this is no longer an option. I hope not it was nice to log into Alveo and back test your strategies.

 
Tom_F

Same error and also used the weekends to analyze/back test.

 
robinpike423

Okay... glad to hear it isn't just me!! And yes, it would be nice to still have access to it even when we can't trade. I guess we will see tomorrow night if that is the case, if it allows us in then I guess thats why...

 
edbernard

I think the main reason we can't access Alveo is because it has been updated and it is also when markets are closed. When there is no update, Alveo can be accessed on the weekend.

 
judy.dunne

I have had an error message in the past but figured it was just during the time the platform was down for its weekly maintainance.
This time however the error message is slightly different which you can see here - http://prntscr.com/abvnre
I also do hope that it will be open over the weekend when the market is closed. I make a lot of notes on my charts and take shots of them as well. It helps me prepare for the week ahead.

 
mass1225bold

Just An Opinion. I've gotten 2 different types of errors when trying to log over a lengthy time period. The recent new update that involved "confirming prices" plus more, as well as adding new servers to their system can be considered a massive (or very big) update change to their present system. Since their system (hardware and software) is a real time system, the complexity becomes even more enormous and far more challenging. "Bugs" or "errors" in any complex system are not only common place, but should be expected. A real time system just magnifies those problems many fold. I'm sure the Apiary's whole computer staff, programmers, and even hardware specialists are feverishly working overtime to correct these "Bugs." I know it's surely inconvenient for everyone. I just hope they get it fixed well enough before actual trading begins. Good luck and best wishes to Apiary's computer staff on this one.

 
SitrucW

Yeah, me too......2 updates over the weekend it seemed and now when trying to login get the following;
"The Server at net.tcp://zqs.apiaryfund.com:4505/DataServer_Service rejected the session-establishment request."
Seems like the server is not recognizing the application or the account info and denying the request to establish an active session with the server. Oh well......delayed start status invoked, initializing plan B....... ;-)

Good Luck.
CW

 
iain

It hadn't been working for me either this weekend, I'd had the two errors you've listed above - however, I just started it and tried to log in twice, and on the second time it fired up and is working.

 
Fbchao808

Mine back on line appears functioning normal as of 08:44 pm GMT 3/6/16. Well, once market opened, its not updating then it's back to the previous error messages.

 
Noname

time they quit messing around with this faulty platform and move all back to MT4----trying to have your own when so many others are light years above ALVEO is mindless

 
iain

Worked for about 25 mins, then Alveo crashed, and now won't start again with the same errors...

 
DDA

I am still off 9:43 GMT

 
rachid

same error even after the market is open

 
nunypagan

It is Sunday after 4 PM, still can not get Alveo to work. What is going on?

 
JPReim

Any update on Alveo from the IT Department? We should have a Crash Blog. :)

 
FxSuperstar

same here just tried to log in and got the time out message?

 
mick-healy

Many of us have wanted Apiary to have on-call IT people to immediately respond to problems over the weekends. This is a good example why we need help when they install a new Alveo version over the weekend and it doesn't work! We need to band together and demand they do something to fix these problems!

 
Richard K

Error messages. Cannot login at all.

 
tmbfavor

Same problem can not log in the market is open

 
George G

On call IT would be nice; however, in the interest of saving $$ it would be just as good if new versions of software made D/L optional. That way if the new version has a problem, you would remove it, go to your D/L folder and reinstall last version that did work. ,You would be back in business in just a few minutes.

 
Fbchao808

It's back on my end 11:11 GMT/ hope it stays.

 
4xctrader

I just logged into Alveo, I am not sure I would trade right now though, it gave me a message I was not connected to the Quote Server for about 30 seconds .... right now it appears to be working ..

 
DDA

Agreed - same

 
Colton

Hello everyone, sorry for the interruption today. Our new update to Alveo was unrelated from the problem actually. It was in fact a new LP that we recently added to our system. Because they were a recent addition, we still haven't fully figured out how they come back online after the weekend. Turns out, there are quite a few manual steps to getting them back online. Which wouldn't be a problem, because they aren't being used by only a handful of accounts. However, them being disconnected caused a chain reaction that put other liquidity connections offline. We are going to move this provider to a stone walled system until we are more confident in how to work with them better. Also, we are working on a way to automate the process of bringing them back online after a weekend so this doesn't happen again. I hope that answers any questions, again sorry for the interruption.

 
George G

Me too. Did place very small odo and looks like it is OK

 
JPReim

Much appreciated for the update!

 
4xctrader

Thanks for the update Colton ...

 
mwfinad1211

Is that the reason no one could access Alveo over the weekend also?

Does that mean Alveo will still be available for weekend analysis going forward?

Or does this mean going forward we will need a separate platform to do weekend analysis?

Thank you for the communication.

 
Franz

Just upgraded to Windows10 and get the timeout error when trying to log in . Have tried uninstalling and reinstalling etc and don't know if it's Alveo or Windows 10 being the issue.

 
ForexEndeavors

I have been using win10 and Alveo for a while. that is not the problem.
I am getting the time out error right now too. Something is wrong on the server end.

 
cpek

I'm still getting the timeout error as well

 
patrex1225

I using windows 10 and my alveo is up and running

 
bowl851

I'm connected now. But can't open new chart or change time frame. Afraid to log off not to get connected again.

 
Richard K

I've removed Alveo from computer, reinstalled from scratch and have no problems.

 
cpek

My problem just solved itself

 
Mr. Anderson

Alveo came back online a few hours ago only to take another dump on me. Anyone else get faked-out?

 
bowl851

me

 
True

Im having a data issue

 
FriendlyBee3333

Thanks Colton and tech support staff, I got the same message as OP but am okay now

 
dorothy3046

Alveo is not working error message,I uninstalled and reinstalled Alveo it still not working, message failed to load data feed will contact support tomorrow, cannot do anything at this time.

 
Nigel33

Removed it and reinstalled and still not working for me..

 
tonyqiu1971

same here, not work with new 1.4.11, really bad build.

alveo.png
 
tonyqiu1971

I removed it and re-install it again, same problem/

 
Richard K

Worked fine then stopped. I cannot log in. I cannot monitor my new trades.

 
sgaddis

Same screen that I am getting also.

 
Tere' C

Charts will not load.... getting same message as robinpike423 and others.

 
bohenon

Same problem here.

 
judy.dunne

Well, I have the platform up but there seems to be a problem with the data. No candles since the 4th on a daily chart. I switched to the 4hr and there is a partial one for the 6th and same for the 7th but they don't look like the typical range of candle. By now for the 4hr TF there shouild be more candles for the 7th than just one.

 
Tom M

Just updated Alveo and can't log in.
I'm getting "Failed to load data feed lists. Reason: timeout" as well

 
fxgirl

I was able to get on for a short while but the platform suddenly froze and now I can't log back on.

 
donrency

Dead on Arrival ! My first 5 days of Alveo has been very frustrating to say the least,and I can't imagine how the traders here survive.

 
nrsinga

Entered trades and cannot access Alveo.

I'm getting "Failed to load data feed lists. Reason: timeout" as well

The benefit of having stop losses and long as it is working :-)

 
4xctrader

Same here ... platform froze, I'm in a trade and cant manage it ... keep getting same message, Failed to load data feed lists. Reason: timeout .. the Log shows I am connected but I am not ...

 
Michael_47x

It just auto-updated to 1.4.11 and bang same time out issue, Oh No, withdrawals... I can't trade today's London Open and yes I changed my picture having shaved my beard I don't recognize myself any more...

 
iain

Same issue still, trying to trade but unable to.

 
Colton

Had to completely remove this new LP from our source code, never stopped causing problems for some people (many didn't notice this issue). Hopefully everyone is able to login now and get trading. I'm sorry this took me so long to get resolved. I am going to work with this provider and see how this could have misbehaved so badly. Like I mentioned earlier, we add integrations like theirs all the time, this should have worked better. We will absolutely be putting them in a sandbox for a while and road test them before adding them back into our liquidity pool.

 
FXGold54

hey Colton, I'm still having problems...my account is trying to login to that 2nd Lp, how can I switch the account to the original lp's? Gettting message " a required LP for your account..."

Thanks

 
Colton

Yeah Allen your level 2 account is going to be unavailable at the moment. Any of your other accounts should be just fine. If you can give me 5 minutes, I should be able to migrate that account to a different feed.

 
FXGold54

Colton, thanks for the quick response. If I remember correctly there was a way to switch accounts outside of Alveo, just don't remember

 
Colton

https://apiaryfund.com/settings/alveo

 
FXGold54

thanks

 
Colton

I did migrate your level 2 account to a different feed, you could try that again to see if it comes online. I know I said earlier that "everyone should be good now", I did leave your level 2 and about 4 other accounts out of that "everyone". These 5 accounts have a special blend of LPs that we were testing out, and rely very heavily on the LP that I just removed from the source code. That is probably way too much information for this general forum, but I hope by over sharing it may help illustrate what is going on behind the scenes a little bit.

 
Tom M

All seems good now...fingers crossed

 
FXGold54

No prob Colton, I know I'm "Special" lol okay my Level II is up and running. Thanks again.

 
iain

I've had Alveo crash on me today quite a few times - sometimes when building an EA, but also just while using it for trading. Also very poor performance this morning, even though using a high spec PC.

 
danielatomanovic

I updated this morning and it started well for a couple of minutes. But when I changed to GBPUSD from
EURUSD it crashed.
Over 4 hours have passed and it still doesn't recovering.
It kind of updates the quotes every now and then but impossible to do anything.

 
tonyqiu1971

hi, all:

even though I can logon to Alveo now, however, If I try to exit from Alveo, Alveo just hang and cannot quit alveo. I need to kill Alveo process before I can start Alveo again.

Tony

 
kkendall

Failed to load orders error.

For many hours now...

To exit I need to restart window 10......PC

Kurt

 
amclaughlin01

Currently, Alveo seems to be working for me. I have been able to place multiple orders, although it seems to still take longer than it should to complete them...

But, it is working.

 
bigbubba32

I was finally able to log on last night just before the GMT day change, because of the the login problems giving us so many problems and wasn't able to compete my Sunday trades because of it will we get credit as completing 1st leg of multiple days?

 
schubnel

Been trying to enter orders; have consistently received "A LP of your account is temporarily unavailable" - how long before this gets corrected?

 
danielatomanovic

I feel very frustrated since this is the second week it is totally impossible to use Alveo. And many weeks more with different Alveo issues.
I want to progress in my beeline but can't do it.
Please Colton be so kind to let us know can we help somehow and when can we expect Alveo to be fixed.
Thank you.

 
danielatomanovic

I am in Spain (Europe) and Alveo is not working.....

 
bigbubba32

Hey Donrency you will have many many more times you will be saying that to yourself as well as here in the forums. Good luck, just when you think you have a handle on it, it will be time for another update.

 
Spot

I am having Timeout issue now. Did anyone have this problem? How can I solve it?

 
Dan G

spot -- I getting same problem, frustrating

 
Dan G

Just logged in

 
mark.b

Same issue here.
Error: "Failed to load data feed lists. Reason: timeout"
Repeated attempts also show "Internal error"

 
Lspivak

i had the same problem. also just getting logged on.

 
Spot

Awesome!! I managed to login now!! :)

 
bigbubba32

Yes on then off, great software!

 
Michael_47x

I too have been having latency problems with orders but not so bad until now, now the charts just spin and blank out.

 
mark.b

I'm in now and orders are going through.

 
terpstra.simon

We also are not able to log in, due to : reason - timeout
Hope this will soon be solved.

Lia