System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

Alveo goes down at asian everyday

 
Back to Forums
 
 
heparin68

Alveo goes down at asian everyday

Does anyone have same problem. Everyday at 8pm est alveo goes down for up to an hour. I sent log file to support. Anybody have any hints

Mon, 09/07/2020 - 7:53pm
 
Jenny K

Every.Single.Day. I put in a ticket over 2 weeks ago they are still "looking into it", tonight was over an hour but yesterday was fine. they need to fix this

 
heparin68

Thanks Jenny,I like trading the asian open but I cant now,your right they need to get on this

 
FrankS

I keep getting "Trading Disabled - Order Data Failed to Download." Also. cannot delete as it then says, "Cannot trade until your orders are completely loaded." This has occurred before but never this prolonged.

At first, I thought it had to do with maintenance, but even after 8pm EST, it came back. So, logged out and came back in, but to no avail. This sucks!

 
Jenny K

yup and yet again. this is beyond frustrating. i dont get it, I understand having issues but figure it out! this is almost 3 weeks this problem is happening. Its either time for a new system or make the proper corrections to this one. This is the only time I have to trade prob along with a lot of other traders and support doesn't seem to be very supportive lately.

 
TradeWise

got to have patience/platform will workout

 
FrankS

More "Trading Disabled" I see. WTF is going on with this platform? It did not come back last night until midnight. And now same crap tonight.

If Shawn/Apiary doesn't want us to trade the Asian session, then just frickin' say so! Or spend the money to fix it. I certainly spend enough for the so-called tech monthly fee. Geez!

 
heparin68

I was on apiary support class tonight and reported it. He said he would look into it. If enough of us reports it maybe they will get on it quicker

 
Rookie

Dream on Hep...what I am saying do not hold your breath...LOL

 
heparin68

I hear you brother

 
Neil G

I've been having this problem (with at least one other trader) since Feb 2020 and have just stopped reporting it. I sent in logs, videos of it happening, etc.

I no longer trade the Asian session. It is highly unlikely that it will be resolved any time soon.

 
robunited

I'm located in Asia, and Alveo has sporadic 'Trading Disabled' hick ups ... but not more than the usual, same as during the UK or US sessions (during the US sessions mostly when it get's very volatile).

But it's only for a few minutes, max 2-4. Nothing as bad as reported in this thread.

Maybe it's a different server I'm connected to from this side of the world?

 
Rookie

Rob, possible it makes a difference which Apiary server the trader is assigned to.

 
robunited

@Neil "I've been having this problem (with at least one other trader) since Feb 2020"

from a different perspective, not sure if this has anything to do with these technical problems experienced, but just some food for thought.

I've put it into a post in the Fade2Trade thread.

From my experience, since beginning of Corona, the Asian markets are hardly to trade anymore (EUR/USD) ... the EU/UK sessions are also not as volatile anymore.

It all happens during the US sessions, since a few couple of month now.

These days, I don't bother much trading Asian sessions, not because of technical issue, but because of lack of volatility/action.

It could be, could be, I don't know ... because or lack of liquidity in the Asian sessions that it's 'Trading Disabled' more often these days?

As a side note ... today all morning Asian session, the market is not moving ... and Alveo is always online, no 'Trading disabled'. Working fine, but nothing to trade.

Asian UK US sessions.png
 
Neil G

@rob,

I appreciate you taking the time to write the above but I am 100% certain it has nothing to do with what you've stated.

Firstly, for me it started at the end of Jan (as far as I know, no Corona influence on the markets). It may have been a problem before that but I only started (trying) to trade the Asian session then.

Secondly, the problem shifted one hour when the DST changed (it was happening at 7 pm ET before the change, now it happens at 8 pm ET).

 
robunited

Neil ... yes, certainly. I just had this thought about liquidity

At the end, no platform should go down and be unavailable to traders, doesn't matter the time or volume. Fully agree to this.

 
heparin68

down as usual at 8pm est,Asian open. I have done all I can do and have reported this to support as well as many others. I just dont understand after weeks of this there is no help or change from Apiary

 
Rookie

me also, first time for me, others are having errors as well, I'm getting messages.
I am having XLM errors fail to load.
I sent an email to support.

 
Golfer Bill

Alveo is mediocre at best. Need better IT people!!!!!!!

 
Rookie

In this case, I will stick up for our current it people, they are doing their best to keep this old platform running, and while building a new web-based platform. These folks are being leaned on very heavily to accomplish this combined task.
==========================================
Back up!!

 
Jenny K

Rookie although I agree cudos to them working both systems ummmm maybe not. maybe they should have people focusing and fixing one issue and others working on another. I have been sending logs, screenshot and emails every day for over 3 weeks now, have had a thread of emails with the same person, they re-introducing themselves to me twice, asking to connect to my computer with me during their work hours (3 times) and I have all 3 times told them I can't, I work during those times. It takes them 2 days or more to respond to a email only to repeat themselves. we cant take any trades during the trading partner classes around that time, If I do i have to close them 2 mins before the Asia market opens. tonight was almost an hour and a half.

I have tried re-installing, changing files names, switched computers, hard wiring internet instead of wifi... it's not us its definitely their system.

Guess im gonna have to learn to sleep as soon as I get home from work and trade only the london open

 
Rookie

Jenny, I have given my input over the years, and its no use.
I only am acquainted with two of the programmers and they are top-shelf.

I do agree with you.

But I can't go down this road.

7 Steps - Minion.PNG
 
robunited

I'm trading this morning, Asian open ... and Alveo is not down.

At one time there was a short 'Trading Disabled', but only for 2 minutes ....

 
Rookie

sorry, Charlie, some of us were down for about an hour, glad you were up.

I know maybe we should all move to Taiwan to trade...LOL

 
robunited

yeah, don't know, I've never been to Taiwan ;-)

It was just as feedback that this could indeed be an issue with different servers/location. The more info support gets, the better.

 
Rookie

Sorry, Rob, I was under the impression that you folks lived on that island,

 
tubamirabilis

Cor, not just at the Asian session! Alveo's playing me up right now!!!

 
Jenny K

I got a message from Support today saying:
"Our DataBase Administrator found the error and fixed it "

lets see what happens in ten mins ;)

 
robunited

Jenny, ok, 10 min done ...

So far ... all up and running.

alveo up asian.png
 
Jenny K

6 mins in, i still got the same issue urggg

trading disabled.png
 
heparin68

same here

 
heparin68

same here

 
robunited

Alveo up and running ... I just put a trade in to show

alveo up asian1.png
 
robunited

Ok, trade now 5 pip down, now I need to start to Wobble to fix this bad trade ;-)

But all working.

It is an issue with different locations, guaranteed.

 
robunited

More trades on

alveo up asian2 (2).png
 
robunited

Jenny, btw ... your error message "failed to load order" ... I have seen this sporadically, it comes and goes.

But never with the 'error in XML document' message ... that one I see for the first time.

Maybe be an issue on a specific Server, issues with local files?

Please feedback this to support ... also that my Alveo (I'm located in Thailand), is working.

Attached a few trades just made, also plotting trades is working. Alveo is response.
You can forward these screenshots to support if you want.

alveo up asian3.png
 
Jenny K

Thanks Rob, I got support to remote into my computer today, they cant figure it out yet, said that it is a issue with the DataBase admin and we are still working on the issue, will be logging in with them again tomorrow. Everything looks to be running on my end but every day its down for an hour give or take a couple mins.

 
robunited

Jenny, so they think it's an issue with local user workstations/laptops, rather than a Server in their Datacenters?

Just FYI ... at the moment, I'm running Alveo on an older second hand Laptop with Win 7 / SP1 ... without issues.

 
Rookie

So if the "XML" error was caused on our side what caused it?
Better yet what did we do to fix it XX amount of time later?

No this is on the server-side and reported on the user side.

 
Jenny K

No this is definitely on their side, ive already tried all their "fixes" so will keep you posted on what comes up.

 
robunited

Yes, agree. Server connection to the DB ...XML error.

This is not on user/workstation side. Besides, we have no web interfaces, but a local workstation
... don't know where a xml should come from on user side with a desktop version.

But maybe I'm getting old and rusty since I've left my IT job ... could also be ;-)

 
robunited

@Ed "... Better yet what did we do to fix it XX amount of time later?"

I would say nothing ... if it's always at the same time each day ... it's a scheduled task on the Server side causing it (Backup, Virus scan etc.).

Unless all you guys experiencing the same 'time/day' issue together and have the same scheduled tasks running locally. Highly unlikely.

 
robunited

Key issue is: Same time / every day

It's an XML error ... are there any Alveo XML files on the desktop?

If yes ... exclude the complete folder and Alveo files from being scanned (error: unable to read XML document), at the same time everyday
Possibly locked by a 3rd party app scan (Backup, Anti Virus scan etc.)

If there are no XML files on the desktop ... it's a Server side issue (same things to check).

Something in this direction.

 
robunited

The important thing here for me to understand is this:

People are always very easy to scream/moan ... Alveo is shit, bad platform etc.

At the end, it could be just a simple issue to be solved on the backbone.

Alveo, as a trading platform in itself, has been great so far this day ... not for other ppl .. it's a tech issue, locally on a Server, or whatever, somewhere.

Nothing to do with trading Alveo, as a trading platform/interface. That's a separate thing to consider.

Apiary tech team sucks, yes ... that you could say. Investments should go to this side of the business ... replace ppl, get new developers, enhance support etc.

Ppl want to trade, always up and running ... it's 2020 with the mantra "Stay and work from home"

The complete online business model is booming right now and going forward.

 
robunited

Thinking about this makes me going now.

Since 2 years, talking about a cloud platform

Nothing is coming

Since 2 years, talking about a mobile platform

Nothing is working

In this specific case, traders complain about down times, same time/every day, not solved for 1-2 weeks

Other soft problems ... indicators not working, reported 2 years ago ... not solved.

I would love to go into this tech department, get a budget, and turn it around. It needs it.

Alveo as a platform is very cool, I love it. It's just a perfect interface, simple and efficient to trade on.

But even the most perfect interface relies on a strong backbone ... and that's not there at the moment.

Some work to do for Apiary.

Support remotely logging on to user workstations for a reported scheduled outage, which many traders are reporting
at the same time.

That's brain dead (incompetent), a waste of money, time and resources ... and annoys customers.

How many ppl are working at Apiary? Can only be a handful, certainly enough to oversee the tech department.

As far as I see it, Shawn had a vision with this business, trades like second to none, creates a great trading platform
... but tech is not following up.

If I would work there, I would seriously consider to review that tech team and start to crick it up for the future with the right tech ppl.

2-3 years of empty tech promises and unresolved issues ... patience is good ... but a reality check would be better.

Minimum requirements for users in 2020:

- Cloud platform
- Mobile platform

- resolved Indicators (so ppl can stop bitching about how crap Alveo is, when in fact, it's great. It just lacks working indicators and uptime)

- enhanced support

Should be a good start to look at and get it going.

 
TomCatt

I was having some of this. Support got back with me with advice to check my speed connections, which I did. I found Slow provider exchanges were the source of many of my problems. Speedtest.net shows I don't quite meet requirements.

 
robunited

@Tom

"I was having some of this. Support got back with me with advice to check my speed connections, which I did. I found Slow provider exchanges were the source of many of my problems. Speedtest.net shows I don't quite meet requirements."

That's a lazy bull support answer. Don't accept this as a solution or answer.

What does your ADSL speed test say?

How slow of a connection must we have to not be able to trade a tiny trading platform? 10Mbit - 20 Mbit ...?

We don't need more than that to run a trading platform. It's 2020

Who ever told you that, these are exactly the kind of support ppl who stuck in the Win95/Dial-Up modem era and should
get off that support desk and get another job.

They are only shifting problems around and never solve them ... they better go and flip burgers.

They don't belong working for a FX Day Trading community, keeping systems up and running.

 
Neil G

@Rob, I feel your frustration and agree with some of the things you have stated but other than venting, this is not new and is not helping (as I stated earlier in this thread, I've been dealing with this since January and decided to not trade the Asian session).

I have a theory and possible fix but I need some data. Can everyone reading this respond with whether or not they have this problem and their location. If you are in a big country (Canada, US, etc.) you will need to provide Province or State. Can you also include what percentage of the time you get disconnected and around what time it starts and stops (remember to include timezone). I don't need exact time. For example, "just after 8:00 pm eastern for about 10 minutes" is fine.

It doesn't look like everyone, all over the world has this problem so that is why I need the data.

You can reply privately to me if you don't want to share publicly (you will have to take my word that I will not share your specific location if you do).

I don't need to trade the Asian session, I'm just trying to help. Keep that in mind before you beat me up.

 
Rookie

USA, Iowa

Thanks, Neil, happy hunting...
--------------------------------------------------

I do not have any longer, But other tech's do.

 
Neil G

@rookie, need time and percentage as well.

 
atkicarol

I have this issue and I'm in Alberta, Canada. Every day at 6:00 pm (MDT). I get the message that trading is disabled. I have given up trading the Asian session. I feel for the people who work all day and need to trade then.

 
bryangriffin

USA, Alabama

1 Gig Fiber Internet. Very little down time. Usually just the daily system update.
______________

It seems Alveo is very sensitive to connection quality. When I had spotty internet thru a cellular modem it was much less reliable. Now that I have fiber optic internet it is pretty solid.

 
Rookie

Bryan, glad you have fiber available in your neck of the woods.
Some of us can only get 1 gig connections, and maybe some, not even that,
Where my son lives in WI a few miles away as the crow flies he had to order ISDN for a reasonable connection.

 
robunited

@Neil "@Rob, I feel your frustration and agree with some of the things you have stated but other than venting, this is not new and is not helping"

I know, but sometimes venting helps a bit ;-)

You know that I'm overall very happy with Alveo, I always state this ... it's just that nothing is moving forward tech wise and support is acting like they are stuck in 1990

 
Rookie

Rob the main issue is management just wants to keep Alveo running while the web platform is being developed.

Obviously there is a give and take on the programming staff.

Yes, I know its been three years for us but have faith.

 
Neil G

@atkicarol, @Rookie and @bryangriffin. Thanks for the information but I'm afraid I need more responses before I can test my theory and (obviously) I can only test it during the Asian session.

 
cassidy

If you follow the steps below, this issue should be resolved:
1. Save the workspace.
2. log off of Alveo
3. Go to the Alveo folder (usually it is located in Documents\Alveo)
4. rename the file setting.conf to setting.old
5. log in to Alveo again
6. You will need to type the username and password again.
7. You will see that the order will be downloaded again.
8. Load the workspace.

Please let us know if after this the error is still occurring so we can further investigate this for you. Thank you for reaching out to our support team, and please don’t hesitate to contact us with any future questions/concerns you may have!

 
Rookie

Thanks, Cassidy,

 
Neil G

@cassidy,

This is the same thing I was told in March and it didn't work then either (see attached image).

Screenshot 2020-09-17 200732.png
 
heparin68

like clockwork on the dot. funny thing is demo accounts worked,makes me wonder

 
BruceWayneTrades

Anyone having this issue tonight? I don't see the same config file to rename.

 
Rookie

Not in IA Bruce, good to see you.