System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved,
sign up now for a 14 day free trial or fill out the form below and preview the training right now!

Alveo platform not opening up

 
Back to Forums
 
 
malcolm.ormond

Alveo platform not opening up

Since saterday my Alveo platform does not want to open although everything worked fine on friday,I have reinstalled the program but still no joy,has anyone got similar problems or advice

Mon, 04/20/2015 - 12:09am
 
gthomason

I experienced that issue once. I uninstalled Alveo from my computer, then reloaded it and haven't had any issues since. Did you contact the help desk to see if this is a common concern at the moment?

 
gthomason

I experienced that issue once. I uninstalled Alveo from my computer, then reloaded it and haven't had any issues since. Did you contact the help desk to see if this is a common concern at the moment?

 
malcolm.ormond

I have contacted help desk,I have uninstalled and re installed several times,All my other platforms are working perfectly

 
hakchinoy

I had that problem before too. I also repeatedly tried to uninstall and re-install Alveo, and that failed. Here's what worked for me: 1) back up your Alveo workspace and template files, 2) uninstall Alveo (including registry settings), 3) shutdown, 4) power on and boot, 5) reinstall Alveo (but don't load it), 6) restore your backups (of workspace and template files), and 7) relaunch Alveo.