System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

Is anyone else having problems logging in to Alveo tonight (6/3)? I can't get it to connect.

Back to Forums

Is anyone else having problems logging in to Alveo tonight (6/3)? I can't get it to connect.

Sun, 06/03/2018 - 5:38pm

Yes, I cannot connect as well. I thought its my PC, but maybe its a general problem. Can someone please help us? thanks


no help just wait it is a problem.


Did you get on, rookie?


Same here. Cannot find the SERVER.


nope so cooking dinner instead of trading for now.
Support will fix NP.

Jenny K

Im having the same issue, it's not finding the server :(


Having same problem


just relax it will be fixed in do time, support does a great job.
Dinner is smelling better all the time.


Yep it's driving me crazy cause I had 2 trades open


I tried on 2 machines, no connect. I had one Alveo open since 4pm, logged in, but at 5 minutes of 6pm EST, when the market start, it had a message like: Alveo Blog: making updates... . I was going to get trades going, then mow the lawn. So I mowed first instead.


I can't connect either. I reloaded the software, and rebooted the pc, but apparently it is a system problem.


Yes, same here. Cannot connect to the server.

Mike S.

This is probably the "get off Alveo addiction" training part. Ha ha.


Right Mike. It's enough having to quit on Friday evening and try to have a life apart from it for 48 hours!


Hello gregiry11, I'm in the same boat. I was so busy trading on Friday that 5 p.m. caught me by surprise, I had open positions. In the future I will set an alarm to warn me that it is time to close all positions if possible.

I see you're a silver 1. I'm Bronze 2, I expect to make Bronze 3 shortly. I'm just starting my second week with Apiary Fund.


Thank you. This is the message I was looking for. Can't sign in either. I already sent an email to open a ticket with support. Sorry guys...didn't mean to crowd your inbox unnecessarily.


U folks can always use or to check on where your trade is at, if you log in your Apiary page and go to stats it will have your entry logged in open files.


Or you could download the Apiary Fund app. That seem to be working for me. You can’t open trade or adjust them but you could close the one you have open


greggiry, can you check on the phone app?



I'm in the same boat. My Alveo is on a server hunt too!

Hopefully, support is working to fix it.


The system shows green for all activities....???? still can't log in either!


Look at - at least you can estimate what your trades are doing now by the little 6 hour charts they have on top the home page.


everyday since the fix it is worse closes itself often reopen lines are gone orders changed charts all messed up, fills orders before price is reached, watched it go threw t/p 3 times and not close and on and on . could be a great platform if it wasn't so messed up .


Someone from Support could inform us of the disruption, time to fix it and when fixed?


still down


I am in Austraila amd I am having trouble connecting with Alveo this morning Finding Server can anyone help please.
Thank You


NZ based also having trouble connecting to Alveo today


Another NZ trader having frustration. For those of us in this part of the world, the Australian and Japanese sessions are significant trading times.


Me too having the same Alveo connection problem.


Suggestion: Please open trouble tickets. That's one way for them to know how many traders wanted to but weren't able to trade because of this issue.

Jenny K

How do you open a trouble ticket?

Jenny K

nevermind! found it under help :)


go to help tab and scroll to the bottom


Is 3 hours typical for down time? Seems excessive.


it was updating and can connect, maybe there was a problem after updating

thepipstress says everything is operational yet I cannot connect either.


I tried a restart and that didn't work, anybody able to get on Alveo right now?


I am still having trouble connecting.


It's still dead in the water. No luck as yet!


I opened a ticket as I didn't see that anyone else had. I'm sure I'm not the only to submit a ticket - but hey, why not?!?!

Happy trading to y'all once we get going....


Courtney this is second time I didn't get out in time for weekend, kinda did it on purpose to get some pips in the gap but it backfired with Alveo down, now I'm watching charts on meta4


I've been trying since 17:30 PDT


I have opened a ticket aswell hope it gets fixed soon not happy.


No luck here. Tried all evening.


I just put in a ticket for not being able to connect to Alveo. Maybe if we all send tickets we can get this resolved.


No Alveo Tonight. Does someone know what happens in each level, (Copper 1, 2,3, Bronze, Silver, Gold, etc) Like which levels are already actual funded levels... and does your rank influences on how much do you get on your trading account ?


Kiteboarder, Gold 3 is the first funded level. Everyone starts off with a $1000 funded account once they reach G3. After that, it depends on the trader's performance.


still can't get into Alveo... time is 10:06 PM EDT... : (


Yep, Still down, and dinner is done.


I've opened a ticket as well. Not sure if this will be fixed tonight. I certainly hope so.


yep, here too.


Same issue here it's not finding the server .... Had a chance of winning 70 pips in 4 mins :(


I CANNOT CONNECT EITHER . Thank God it's not just me. Well still stuck on that screen.


All righty. Thanks for all the comments. I am sure it won't be fixed until they get into the office in the morning... Sorry y'all...


This is the worse day ever for me I had almost done my 25-5-24 today to get into silver 1 well the trades went the other way because of this happening.


Rosie, if your trades haven't closed out, then there's still hope that you'll finish that requirement tomorrow.


Been trying since about 6:00 pm EST.Still no server


Same here in North Carolina. No server, been trying since 5:00 EST


I'm just glad to know it's not just me.


Sorry to hear you guys are having issues, I have been fine all night...For those with trades on..Take Screenshots so you can document any undesirable results.


I hope so AK


Finally decided to setup my trades for entries and now this, lol. Hopefully its complete within the next few hours. I'm looking at a breakout of ChfJpy to go long at 111.50. If my calculation are correct I would try to get at least 40 pips. Not that I've done this before, this is based on some strategies I've read about over the weekend.


Welcome to trading, what will we do when something else or like this happen again.

we must be ready , for computer failure, internet failure, many other things.

mentally prepare, trust that open trades will be on our favor.

study now? take break, be ready for when you can do something.

the road ahead still long, keep up the good work.

hope this helps.

nothing else I can do. we just wait, or call it the day.

tomorrow will be better.

keep up the good work fellow bees


Still no connection. I can't imagine what this is going to cost me. Oh well, hang in there everyone, you're not alone.


Same issues here - Wont bother support with another ticket.. i am sure they are aware of the issue


yeah I have been trying since 7pm now it's 11pm and still nothing


Same here.I want to start my tradind 5 in a week starting on Monday to go up to bronce3.


Allen, how did you manage that? I haven't been able to log on at all today.

wcampbell, suggest you open a ticket. The number of tickets they get on this issue will tell them how many traders were attempting to connect.


one of my opened trades closed due to risk limit, but did say (service)

Lawrence P

There is an Apiary mobile app that you can use to close out trades if your desktop version won't connect. You can use any other chart app to watch the pair and switch to Apiary Fund mobile app on your phone to manually close the trade.


I thought the issue was with my equipment or set up. I am relieved that it appears to be a system issue. I'm surprised that I didn't receive an alert from Apiary about there being a problem. I suppose that patience is the key here. I am sure they will get it fixed when the Apiary traders get on board in the morning and find out there is a problem.


everybody open a ticket, it may get there attention :


My funded account is ok, but like everyone else neither my wife or I can get into our simulated accounts. But not to worry, Apiary's system status says everything is operational. It must be just our imagination!


Well, these things are inevitable, I am just glad to see that I am not the only one.

Need to close out 2 trades since open though, but well, will just have to wait and see what comes forth and keep on trying to log in every hour or so.

Mike S.


"Take Screenshots so you can document any undesirable results."

I have to say using S/L T/P still never gave me any undesirable result.

good luck people


Hi, campbell, glad to meet a bro. I am from the Philippine, kalilayan Lodge #37


No luck in Toronto either. But like @rookie007 stated earlier - support will fix it once they're back in the office. It sucks, but it is something out of our control so might as well do something else in the meantime!


This is just my first few days with the company. Does this happen often?


Still having the problem this morning!


lets go apiary, lets go !! ra ra ra


I am still not able to log in. Anyone else doing any better?


NOPE - saw some comments about logging in through mobile ap. but i downloaded it on my android. I don't see an option to place trades on the ap - is this possible anyone and if so how?


@pierceinc87 to my knowledge you can see the status of if desired close open positions from the app. I have never seen an option to open a position.

Queens NY Still Finding Server as of 8:55 am EST




Still no luck!


Hi.. I wonder if it would be possible to have an indicator on the Apiary website, that would appear after logging in. Maybe a RED hexagon with the words, "ALVEO DOWN," and a GREEN hexagon with the words, "ALVEO UP," just in case this happens again. I am sure they are working on the issues.
Thanks for listening.....Good Luck, all.

Mike J.

nope me either no servers


Well, force majure events are inevitable, nothing we can do about it.



IT'S UP!!!!!!!!!


Back up at 10:47ish EDT...


thanks for the info on opening a ticket!