System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

APIARY iPHONE APP NOT WORKING

 
Back to Forums
 
 
laird154

APIARY iPHONE APP NOT WORKING

Hi Bees, I wonder if any of you who use the iPhone app have noticed it has stopped working? I log in with the passcode, it opens then imediately closes. Any ideas? Thanks.

Sat, 07/15/2017 - 1:18am
 
Orock

same happen to me in the past,

then i reload the app, and it work fine after.

hope that helps,

if it does,

could you please post results, for others to know?

thanks for posting.

I have just checked and the app is working , the hive part of it not working, it closes at the time I press on Hive. Saturday7/15/2017

dashboard/ training/ account -------- are working fine on the app on my phone,----------- problem is the hive part.

 
VegasDude702

I get the same problem. I deleted the app and then reloaded it, but same thing. I'm going to contact support. If anyone figures it out before Monday, let us know.

 
896138ds

I have the same problem on my Iphone.

 
laird154

Thanks for your help on this. I tried these; Update Apple iPhone OS; delete Apiary App, reinstall App. Same thing, it shuts down right after I enter passcode. I also went to Verizon and even to the Apple Store in my area. They both told me that this is the App developers issue.

I called Apiary support and they are looking into the issue, said it will take a while to get an answer. If you are having this issue, please call Support and let them know, the more people that call in, the sooner it will be resolved. I rely on this Hive function very much to stay updated with member posts, I don't like doing it at the computer, too much time staring at the screens already! I like to lay down and open the Hive in the evening.

 
Orock

Laird154

thanks on the up date

 
gpdno

I've been having the same problem for the past few days. Tried reinstalling, restarting, asking nicely, still no joy.

Greg

 
Candice

Hello Laird154,
Looks iPhone app still not working, or it worked before?
I rely on phone pretty much too, wondering how you get around it?
Thanks for any updates perhaps!