System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

Failed To Download Order Data

Back to Forums

Failed To Download Order Data

I;ve encountered this message about three times to my knowledge where I place a trade just before 7:00 pm CMT and slightly after I cant close out because I recieve this error message. I contacted Finance about the tech fee and I'm caught up. Support has yet to get back to me. Unfortunately, I'm down 1+% atm because of this. It took several re-logs from that time until maybe the half hour after to actually get a reading on my trades. Before that they weren't even showing up. Here I am two hours later still waiting on supports email back. 
Has anyone else received this? 

Thu, 09/24/2020 - 10:33pm

I have gotten it before many times. Its not fun at all when your up on a trade and trying to close out for profit and by the time you get the order closed you have lost half of it. I haven't asked if there is something I'm doing that causes it, but I'm not funded. If I was really loosing money when it happens I guess I'll get a little more concerned. I'd like to hear the explanation of why it happens when you get support to respond.


Hiv Ramirez the easiest way to go about it is to save in alveo your template as a alveo.old then opening again that will do the trick let me know ok


I don't think that's really the solution.

Fail to download order data mostly happens when there is a large increase in volatility, i.e. a large spike, something hit the market, some news etc.

Why would it work all day long with the original alveo template and at certain momentums in the market not, then again 5 minutes later?

It's a Server based issue, a bottleneck linked to data feed from Liquidity Providers, who don't provide the data at certain times.

I stand corrected if this is not true, but this is my experience of the past years.


This happens to me occasionally, usually in the Asian session but often in other sessions and especially when I change accounts. I will wait a minute or two refresh a few times if still not loading the data, I will close Apiary wait a minute, and reopen, usually all better at that time.


This has been happening to me every night for the past 2 weeks. I open Alveo after 5pm and usually have a few orders left over from the trade day before and it gives me the same error code.

I have reported it to support and they have stated that its a server issue that they are trying to pin down.

None of my orders have been directly affected but it sure is annoying. I would hate to be a short time frame trader and have no ability to manage my trades.

Otherwise it's an annoyance.

I usually close and open the program about 10 times + before they eventually load.


What the hell is with the malfunctions with Apiary and Alveo that the "order data failed to download" almost every day now around 8 pm EST? How about crediting me $10 every time that happens! Then maybe they'll get off their behinds and fix it! Yes, I am pissed!

THIS IS UNACCEPTABLE considering I'm paying a so-called Tech fee! I'll bet if this happened to Shawn every day there would be a fix in place!


This has been going on for a few weeks for me, I'm in new zealand and preferring to trade asia session, but i can be shutout for hours. Some times restarting appears to fix it, or perhaps thats random I don't really know.

Support have told me to fix it by deleting the config file, which sometimes seems to buy me a bit of time, perhaps 10 or 20 minutes.

They've acknowledge its a server issue, and it seems to be helpful to them to receive time/dates it occurs, but they have no idea when it might be fixed.

is intensely frustrating.


I'm inclined to agree FrankS, was just debating if to comment on the irony of the premise of the 'tech' fee, given how long this has been going on and the apparent lack of interest in solving it. Do we even know if Shawn or anyone with any decision making capacity is aware of the issue?


I also have once again been in a pissin contest with Alveo for the last 6 hours. Absolutely NO control of my account, data feed, etc.
The proverbial 7pm reset glitch. Get used to it folks, I've seen it for over 3 years. Most days I scalp early and get out. Then there's days like today...............


talked more to support today. apparently they're restructure/architecting the server setup.

They're unable to give an indication of time frames. I've asked them to suspend my tech fees till they offer a competent service


I Just heard back from support that they expect the necessary work to fix this to be finished sometime in decemeber

Neil G

I've had this problem since Feb.

Another link for the same issue ...

@MrBadger, don't hold your breath waiting for a fix.