System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

I have a problem to log in into alveo.

 
Back to Forums
 
 
traderdipel

I have a problem to log in into alveo.

I can't login into alveo platform today with my username and password.
Why?

Thu, 04/05/2018 - 3:43am
 
traderdipel

I'cant atach images, and https certificate of apiaryfund.com apears be out of date

 
MWGachara

Good morning

I have the same problem
I cant log into the platform

MWG

 
lghtrader

I've had the same problem and my laptop is saying hackers might be to blame. I had a problem getting on the website too. I've managed to change my passwords, I deleted and reinstalled Alveo but still carnt log in and have 2 open trades. I've messaged support but its the early hours in the U.S and I'm from the UK...Is anyone else having issues...Even my meta-trader Platform I lost all my charts, my trades are still running but all my charts were gone...Its really bad.

Kind Reards

Leigh (UK)

 
lghtrader

Yeah on my web browser its saying Not Secure. I think they need 24/7 IT moneriting to prevent stuff like this. Somethings obviously not right.

 
waz

I am in Australia and having trouble logging on also.

I am getting the message "User Authentication Failed"

Cheers,

Waz

 
hakchinoy

Apiary has a server configuration issue that's certificate related. That issue is causing authentication to fail (hence the "User Authentication Failed" error). For users, who already are running Alveo, this issue prevents Alveo from processing orders and switching accounts.

I know, because I was running Alveo and couldn't place orders. So I killed Alveo, attempted to restart Alveo, and stumbled on the authentication error too.

IGH: E-mail Shawn and Apiary support regarding that thought; I certainly did--and I offered to help (if necessary).

 
MWGachara

Thanks my fellow Bees, it is nice to know I am not in this alone
Hope it gets resolved soon

 
ry1982miller

I cant log in either - im in UK also. Im new so only on Simulated account, but still annoying - I hope you get your problem sorted and don't incur any losses

 
vigrsi25

Unfortunately I don’t think it will be resolved until someone gets there in the morning. I also emailed trader support. Hopefully I can wake up and start trading again.

 
ted738

I have having the same problems as everyone above have stated. I am also getting authentication failed error and I have not changed my password. I also cannot log in on my mobile app which means I cannot close any trades.

 
FXKid

Same problem here from Australia. Have logged an Issue with Support

 
rsllaw

I'm having the same issue....

 
Ahmed Abedi

I'm having the same issue.

 
stickney

Same problem

 
guitarsusan

Same here!

 
danielatomanovic

hi! Same here, can't enter Alveo and the website says it's Not secure

 
stephen.m

I thought I'm the only one having trouble with this one.

 
GC

I have encountered the same issue here, still not resolved yet!

 
constantin.post...

Seem that I am not the only one having this problem.

 
tdalejordan

Same here. I have the security alert on the web site and Alevo just acts like I am using the wrong password.

 
Carlos72

Same here, seems like Alveo in down today

 
tonyqiu1971

Same here,

 
cstring46

you gotta wait for them to wake up mand get into office. we are all trying to trade. hang in there for a few more hours

 
malcolm.ormond

Same here....

 
Eindecker

Yup I have the same Problem can’t login to the Alveo. When I go to the website on google chrome it says connection is not private attackers might be trying to steal your information from ApiaryFund.com for example passwords, messages and credit card.

 
4xNorm

FYI you can still go to statistics and see how your open positions are doing .....doesn't help much but at least you know where you stand.

 
scotricker

I'm glad that I don't have any open positions this morning! We'll wait and see later. Does anyone know if there are any plans to migrate Alveo to a cloud-web-based platform?

 
asiask

Same here... Even to get into this website, I had to override the antivirus program because of authentication problem.

 
paulee2525

Been having the same problem here in the uk

 
GB1

same issue

 
jkron62

Same issue here and its telling me the website is insecure

 
jan_1

Same here, think they need to start investing in 24h support/IT staff

 
roachronald

Problem. Alveo. Would let me sign in m

 
msdesouza1976

It appears the Alveo app is accessible now (it wasn't earlier this morning). If anyone needs to close our trades, I think this can be done on the app.

 
danjsilve

I still can't log in on Alveo, and for awhile I couldn't log onto Apiary either.

This morning my internet was out for a few hours.

I am guessing hackers

 
texxazzwing

*USER AUTHENTICATION FAILED

 
milkthewowcownow

I can not log into Alveo missed the London session last night, and this morning I cannot log in

 
Scott65

It seems universal. We've all been clobbered this morning.

I agree with my fellow bees: Apiary needs to step it up and put some type of IT support in place to cover ALL hours that the Forex market is open.

 
daniramsey

Me too!

 
hakchinoy

I'm almost 100% certain that this issue has nothing to do with a hacker attack; rather, the issue is--as I stated earlier--a configuration issue (the root cause) which is causing several other issues (including the authentication failure). Solve the root cause, and all of the other symptoms will go away.

 
kyle_1

Yeap same problem here can't find a solution as of yet

 
4xNorm

mine works again

 
Rooster

I'm sorry,,,,,,,, it was my fault. I placed some overnight trades last night. Seems like every time I try to trade overnight something crashes. I promise I will quit crashing the system. Have a good day, Good day to go fishing.

 
scbburn

Alveo is up. Just logged in. Hurray!!

 
airfly

Same issue

 
airfly

Same issue

 
airfly

Same issue

 
kyle_1

ok I am back on

 
Android

It just seemed to be a cert that was late on the authentication server. Nothing to worry about, doesn't look like a hacker attack. Let the server admin go without coffee for a day or something.

It is probably not even related to the other issues that are much worse. Liquidity provider errors is worse than authserver errors in my book. The delay in fixing it was also probably due to timezones and sleep.

Indeed 24h IT support, and phone closing of positions would be a great improvement for apiary.

 
mybidshelp

I have the same problem .

 
audreycheng2004

I have having the same problems . I am also getting authentication failed error and I have not changed my password.

 
tshaun46

Same issue. Got up at 3 A.M. to fulfill my London open requirement and could not get into Alveo nor Apiary. Finally, just got into Apiary but still cannot get into Alveo.

 
rthartley

I've finally been able to log in to Alveo but I don't have any of my charts coming up. Glad I don't have any open positions. Not sure what is going on right now.

 
jdrake27

Its back up now.

 
lynngary1817

Me too. Thank for the explanation Hak. On now.

 
mybidshelp

Alveo is working now.

 
KrisE

Apiary has a "News" section on the website listing holidays, plus Twitter and Facebook. How about the users get system updates when things have gone south rather than leaving us guessing. You know, "Alveo is currently experiencing issues with blah, blah blah......"

 
rabbitFoxFX

me too at 3am California PST time. I kept trying for 45 minutes before I leave for work at 530 am.

 
Longhorn

Same problem here. Blame the Russians!

 
cardonas808

I had the same "User Authentication Failed" message and I, too, did not change my password. What I did to gain access was erase my password and re-type it again. It worked for me. Hope you folks get in soon, if not already.

 
leesatoland8

Having problems logging into Alveo today, say's finding server?

 
Rookie

@leesatoland8, sat am until done is maintenance time. That is the error you will receive.

 
jnewman510

Anyone else having a problem with Alveo beta not recording trades for Bee line advancements?

 
FXGold54

Jnewman;

Are you on your Silver account?

 
jnewman510

Yes I’m on my silver account.

 
FXGold54

Hmmm don't know what to tell ya, Sorry I don't use the Beta

 
jnewman510

I only installed the beta due to all the problems and not displaying the HMA indicator properly

 
FXGold54

Gotcha, damned if you do, damned if you don't...sorry

 
sirkensmythe

Hi I joined on Saturday no trying to login but cant find server. I thought that I was unique but it seem to be a common problem. I am in the U.K

 
goddysthembiso

i have a problem logging into Alveo, Taking a long time to find the server.

 
grant_1

I'm in the US and cannot log in either

 
boonpek

some as mine! uninstalled and reinstall.. cant solved the problem...

 
seekwku

Everyone is having problems. Haven't heard a peep from anyone in support.

 
gattyward

I just download the alveo software, i try to login but this taking too much time, its that normal

 
Val T

I don't think the platform comes on until around 4pm EST on Sundays.

Val

 
Val T

Monday did have an issue with servers.

Jun 4, 2018
Servers Not Available
Resolved - This incident has been resolved.
Jun 4, 17:22 UTC
Monitoring - A fix has been implemented. We are monitoring results.
Jun 4, 14:15 UTC

You can click on System Status in green at bottom of page here if you want and sign up for the emails.

Val T

 
JayTea

Cannot connect to server.... resolved it seems for now. Maybe it was just lagging?

Second edit; popped back off. hmmm...

 
Mike Smith

Alveo's acting like Ford transmission, :D.

 
vesskrastev

Yes, unfortunately Alveo cannot find a server.

 
dannywhite3298

I have a Ford Van. I replaced the transmission 2 months ago. Maybe Avleo will come up soon.

 
chris_4

All this reliability for only $97 a month. Alveo is really second rate.

 
dannywhite3298

At least we can't lose trades while Alveo is down.

 
pabergin

OK I'm not the only one. I had a rough trading day glad I can't lose any trades right now!

 
kirish15

Seems like the server is giving trouble :(

 
Rookie

chris_4, BS just considering the source. For a fact, there is nothing better out there at any better price. But money is not the issue, it is the great training and opportunity we get. Did you get something better? Why are you here pitching crap?

 
Rkmintx1

rookie no more - I agree. nothing better out there for the price and great training and opportunity

Happy and prosperous trading to all you Bees

Russell

 
Rookie

I haven't seen the usual plethora of posts but am I the only one that "can't find the server"

 
Larna

rookie no more, you are not the only one.

 
Blake D

Nope, I've been trying to log in for over 2 hours now. Very frustrating. So much for that new upgrade

 
Larry Shinabargar

I have been trying to log in for over 2hrs. Sure would like to know what is going on. Maybe I need to be on VPS

 
Rookie

it's such a nice day I wonder if anyone in NV even knows its down?

 
Blake D

At least we know it's an Apiary issue and not ours individually

 
Rookie

somehow I'd rather it was mine...:(

The issue that I see, this is much longer than usual and its a very nice Sunday evening weekend, We need to get Setti up and running.

 
Blake D

I agree, I had cancelled plans for Sunday evening in hopes to get an early start on the trading week and now I'm stuck here waiting for a sever to be found

 
rscarr63

This is the second time in two weeks that Alveo was down to start the week. Not good!

 
Rookie

I'm not usually one to complain, I saw the same thing happen on a Monday morning when the tech got to work At the strick of the hour the system was up in minutes, I think it's the same now, no one is home and the server alarms/pages on the off mode. Our techs work hard and deserve some free time. But just saying if you on call, where are you?

 
dannywhite3298

I called 911 Maybe I shouldn't have They asked who's Alveo ???

 
Larna

I live about an hour from the apiary office. I could send my computer tech husband down to fix everything. To bad we don't have a key to get in. LOL Most likely they have people working on it already. We just need to be patient.

 
Rookie

Well, that's it for me, I'm off to bed. I'll take care of the trades in the am. Happy Pippignall and no videos of the empty parking lot... but I'm sure a tech could just dial in a reset the farm. I mean my tech's did 20 + years ago...

 
bbowers132

Down on the East coast... @ 9:20pm.

 
Rookie

I'm back and I see so is Alveo, must be my tin foil hat!