System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

making changes to Stocastic indctr

 
Back to Forums
 
 
marionbusch98_1

making changes to Stocastic indctr

I need to see the steps to changing the color for the signal line.


Note: I can change the following: Levels, D%, K%, width & digits because I can find them on the menu when I open the indicator window.

I have tried but I have not been able to find where the "signal line" information is located.

Can you give me a quick how to find the signal line update information?

 

Thank you in advance

Fri, 05/08/2015 - 6:37pm
 
bigbubba32

When the window opens near the top there is a little arrow for a drop down menu. Click that arrow, now the line marked color is the signal line, width is at bottom.

 
marionbusch98_1

Thanks for your attempt to help but I have tried every drop-down on the menu. The only color indicators that show up is "Levels" & Sto(14,3,3).

I can never get the drop down for "Signal" & that is my problem.

I could change it if only I could find it.

The top drop down is call: "Indicator Series" & it contains only the Sto(14,3,3) menu

The above problem is only on my LapTop running Windows 8.1 (64-bit).

I have resolved the issue on my DeskTop running Windows home premium-7 (64-bit)

I will have to get used to seeing the signal line when I'm using my Laptop as my Trading Platform (not a big problem).

 
4xNorm

click indicator list / click alphabetical(symbol to the left of search at top)/click series / on left you will see signal listed ,,,highlight signal and color option should be on right to change.

 
jjtrader

Hi Marion,

I am having the same problem except I see the "signal" but I cannot see the "levels". I click on the drop down arrow for levels but then I cannot see any values, just a dark area. I want to change the default lines from 30 & 70 to just 50 but no luck.

 
martha

You cannot change the settings once the indicator is on your chart...at least I have not had any luck. But here's how to adjust the levels when you first insert it onto your chart.

Under "Levels", you will see "Value"s and "Collection". Click on Collection and change "70" to "50" and delete 30. That's all there is to it.

:)

 
jjtrader

Thanks Martha! That did it. I had to delete the indicator and then re-insert it with the new level. Worked like a charm :)

 
martha

Great!

:)

 
Chuck B

Thanks also, Martha: NOW I know how to change the RSI "default" levels from 30 & 70 to 50 !!! :-)

- Chuck B

 
Coder

This helped me too. Thx Martha!