System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

More problems with Alveo

 
Back to Forums
 
 
rcmag13

More problems with Alveo

Looking at the screen and watching bars not updating, P/L not updating, it seems like this is a common theme with the platform. It's not my internet connection as I am trading live on tradestation and hardly ever have problems there.

Sun, 02/07/2016 - 7:03pm
 
Eliezer D. Andino

ME 2 " SUCKS "

 
davidnwatson

I have the same thing.. UGh..

 
craig.harper

After this weekend's update I'm having the same issue with the screen not updating to reflect market movement etc. I'm also unable to place trades. Alveo crashes. The error in the Event log is:
The program Alveo.exe version 0.0.0.1 stopped interacting with Windows and was closed...

 
rcmag13

Interesting. I haven't gotten that error yet. I'm able to place trades but I can watch the screen update for a certain period of time (seems random) and then it just stops updating, in order to fix it I have to close out the screen and re-open everything.

 
davidnwatson

Hope it gets fixed! My orders are open but not updating.. Gap strategy in play on Eurusd.. Afraid it will fill and then drop.. I will not be happy.. Only a few trades to Gold 1!

 
rcmag13

Ok, now it doesnt update at all, I can restart the application but nothing has updated from the last time I loaded it

 
davidnwatson

I am going to reboot!

 
danielatomanovic

And it continues...so frustrating.
It would be nice to have some info about what is going on and when can we expect it to be solved.
In these conditions now it is too risky and dangerous to trade, just as a casino....if you are lucky and the platform works maybe you make your profit.

 
chancellorsmail

Same here ! Tried a trade which was rejected with an explanation of latency issues. Believe I will wait for the all clear with Alveo.

 
Trader-Gator

Tried rebooting.. still doesn't work'
I'm on the east coast.... There are separate servers (or something) aside from those on the west coast.... are you on the east coast also?

 
davidnwatson

Well a reboot didn't fix it.. I can only hope that EURUSD stays long...

 
rcmag13

same here, I have 3 positions on in the USDJPY. Luckily I put all my stops in before this happened, I feel bad for those that didn't get a stop in time.

I'm in the east coast

 
rcmag13

I hope funded accounts haven't traded tonight

 
Chuck C

Was up 40 pips on Eur/Aud. Finally was able to exit trade although premature. Account does not reflect this.

 
davidnwatson

I'm in TN so I guess East Coast

 
Sokha

@cmcrow

Are you selling short on EURAUD. I missed the trade because the prices did not come to my determine given supply zone. I'm rather missing a trade than losing one, since it did not meet my rule on the lower pivot high level. I put the alert, but price has never come close.

Will look for another setup tomorrow.

Miss the trade due to follow the rule.jpg
 
plgarratt

I have the same issue with the charts not updating - looks frozen. Have to close it out and reopen platform to get a current view. I updated my Java last night - thought it might have something to do with it, but I see others having trouble. btw - I'm on west coast.

 
Toti

Sokha, Always fresh levels !! :)

By the way , same problem here...

 
Chuck C

I went short the Eur aud about an hour and 15 min ago. I decided to get out due to the software glitch.

 
dogalot

I'm new to this -- joined a few hours ago... first time online with this... nothing is happening on the screen at all. What am I doing wrong?

 
jakescj

I am on the East Coast, NY area and there is no update on Alveo, even when I reboot several time. I hope it will be fixed soon.
Cliff.

 
Chuck C

I am new to apiary. Where can i find out the requirement to complete future bee levels?

 
mdweimer

I am also on the East Coast, and Alveo is not updating. The message I am receiving is that Alveo is not compatible with Windows 8. Also, the countdown to the next bar will clock down, and then it reverses and begins to clock up. I have restarted several times.

 
davidnwatson

@dogalot

Apairy did a server change this weekend to "make" the server better.. As a technology guys I am sure the demons of technology are at play.. I am sure it will work itself out.. Hopefully my trades will not stop out or worse..

 
davidnwatson

@cmcrow
Sohka has posted them in several of his messages. maybe he can post them for you..

 
Colton

Hey everyone, we're working on restoring the data feed right now. Quotes should be coming back into Alveo momentarily, if they haven't resumed already. As for the off-quote issue, we are still investigating that one. At this moment it appears to be related to our major server upgrade that we performed on Friday. I can update here with more info as we get it. Thank you

 
Toti

working in my end now

 
davidnwatson

Working on my side now.. Thank you for the update Colton

 
plgarratt

working - Thank you tech wizards!

 
WTFX

just logged in and works fine for me, had no issues just watching the Superbowl :)

 
davidnwatson

Update: Well..The losing trades did what losing trades were suppose to not do.. Lock me out of my account for a day.. I guess Gold 1 will have to wait for today..

Is beeline update working? I think I have made all the right trades to pass, but still not sending me to Gold 1.. Unless I am missing the point on what I am suppose to be achieving.. Now I am at the point of placing losing trades just to make it work.. Ugh..

 
Colton

The off-quote error should be gone at the moment, but with a very temporary solution. Looking into a better long term fix at the moment. I hope these quick little updates help.

 
ForexEndeavors

I am, really tired of Alveo, I keep hoping, My items do not stay where I put them, and moving time frames makes it worse.

 
MarketTango

Hi all, I have been having problems also. I have been with Apiary only a month and I am really enjoying going thru the beeline and being challenged to trade in different environments. A big concern I have is the inadequate performance of the trading platform. This platform seems good for a teaching tool but poor from a trading perspective.

 
karbruk

Alveo crashed with trades active. Can't log back on.

 
karbruk

Alveo crashed with trades active. Can't log back on.

 
amclaughlin01

So far, I have had no problems with my trades this morning. Crossing my fingers hoping I didn't just jinx myself...

 
chriscox478

Is anyone else having problems with the price action being very whippy? Im just curious if this is just normal price action or if there is something a little wrong?

 
WTFX

you are not alone, I couldn't open trades and then when finally opened a trade I later couldn't close it.
This lasted for about an hour or so. I also tried using another pc, but same problems.
I rebooted my pc, still received latency errors and the usual "disabled and loading data etc." warnings - hadn't had any of these issues prior to today.
Finally closed my trades (lucky all in profit, but not as much as when I tried to close them).
Ah well, just another day. I am sure that Colton and the lads are working on it overtime.
There can be issues when transitioning to another environment s.a. the Cloud. Hopefully it will be for the better.
I think it's ok now, but I will not be trading rest of today. GL everyone.

 
4xctrader

Price action extremely whippy, platform shutting down, error message “Trading Disabled – Not Connected to the Order Server”, connected to east coast through zqs3 ..... at 46ms .... I checked my log, error messages and warnings throughout the log today .. also had candles but no quotes.

 
danielatomanovic

It persists at this hour. Alveo is being frozen for over 25min.
how long will this continue?
The time passes.

 
danielatomanovic

I just closed 5 pending orders and guess what!!!:
Alveo activated immediately!!!!
Is it the problem?? could it be that it does not support several pending orders at a time??
Can somebody from AP team check that pls, thanks?

 
WTFX

Anyone else getting these errors? I am getting Latency errors nearly every time I try and trade now. I noticed the GMT clock on Alveo is out of sync. If you watch the seconds on the GMT time, they go backwards then catch up then go forwards too far, then backwards etc. etc., which may be why I get the Latency errors. I have logged it with Support, I wasn't sure if it's just me.

 
gil.jlem

@Colton yes the updates are very helpful! The more info the better, as always.....

@AnteFX the clock glitches you mentioned are the exact errors I'm getting (I don't know anything about latency errors). It keeps going backward and forward. It's driving me nuts and yesterday I think it gave me some problems with some open trades being triggered "prematurely." I think.

 
FXGold54

Gil;

You can check your latency to the server by left clicking on the bars (they look like cell phone signal bars) to the left of your equity in Alveo or under "Help" and "Connection information"

 
gil.jlem

@Allengoldatty, thanks for telling me! So, apparently I have latency.

 
WTFX

Gil, I think latency under 150 ms is acceptable for trades to go through. When I check my latency, it shows under 150 ms, but I still get the latency error. It may be a combination of my pc and the changes made to Alveo over the weekend. I will try and trade on a third pc, see if that helps. Funny, I wasn't having any of these issues prior to this week, maybe it's just a coincidence.

 
daveinvests

I've been able to place profitable trades with Alveo. However, if you look at the timers for the time and enable the next bar timer you will see they are not counting down in numerical order. Makes me glad I'm not dealing with real money $$$ yet! Hopefully, they will look at this and get the latency issue figured out. Best of luck in trading everybody!

 
nick.spicer

daveinvests, have also noticed the 'next bar' timer is jumping all over the place. it is accurate enough to indicate the bar close is coming. Live account - only one trade on the USD/CAD was odd. Spread widened in an instance just to give me only 3 pips profit on a 10 pip target trade, but did not see the number jump. Otherwise a good day.

 
WTFX

I only get the problems on my live acct, no issues on my demo. So, it could be something with the LP's.

 
4xctrader

I still have the same issues on my Silver and pre-fund account so I am not trading the pre-fund until fixed. My latency for east coast server is running around 47ms, I keep getting messages “Trading Disabled – Not Connected to the Order Server”, I also lose all my quotes and PIPS and Profit/Loss disappear.

 
Colton

I discovered the reason for the GMT time jumping around, which may have been partially to blame for some of the issues that you described above regarding trades being rejected for latency. Before we did our server upgrade on Friday, we had a single server that was synchronizing your GMT time on Alveo. After the upgrade we now have 3. Each of them had a slightly different time on them (one was behind, one was correct, and one was ahead). We have a load balancer that automatically switches you between each one depending on who can take care of you the fastest. Well if they all have different times to send back, then that would cause your GMT time to jump all over the place. Long story short, I fixed it. All of these brand new servers synchronize their time automatically with ntp. I hope that wasn't too much info, I'm trying to keep everyone up to date as things happen.

Thanks!

 
Chuck B

MANY thanks for fixing the time synchronization, Colton, AND for all the hard work you and your Team are doing to make ALVEO a super platform !!! :-) [I, too, was having latency issues this am :-( ]

- Chuck B

 
WTFX

Thanks Colton, more info is always better than none :)

 
nothnbutnet

Thanks for the update Colton

 
gil.jlem

@AnteFX thanks for the info! Right now I'm at 115ms latency with no error message, yesterday it was between 74ms and 150ms.

@Colton the update worked! No more crazy clock problems.

 
4xctrader

Are any traders still having platform issues, I opened the Platform on my Silver account at a little after 4AM this morning and am still getting the same message when I open … , “Trading Disabled – Not Connected to the Order Server”. I checked out the log from 4AM on and there were several Warnings in the Log … at 5:56AM I opened my pre-fund account .. .same issues … Latency is east coast, setting zqs3, at 43ms …. my internet speed is excellent - download 114Mbps and upload 11.66Mbps

 
gracebee

I am also having problems with alveo not filling orders and then not closing them. It takes several seconds for it to fill or close.
Thank you Colton for all of your hard work making Alveo what we need to trade. I am trying to wait patiently.

order errors.png
 
Eliezer D. Andino

ALVEO, VPS . STILL HAVING THE SAME PROBLEMS. ????????????????

I AM TRYING TO B NICE AND PATIENT, BUT IT SEEMS AT THE TIME I NEED THIS EQUIPMENT TO WORK THE MOST, IT DZNT.

VERY FRUSTRATED, I AM GETTING TO THE POINT I AM AFRAID TO TRADE DUE TO THIS FAULTY EQUIPMENT. IT HAS COST ME ALOT OF MONEY. !!!!!!!!!!!

???????????????????? ;-((((((((((

 
poole

hello,

I'm also having issues with orders not being closed and the system locking up whilst orders are open.

Anyone else still getting these problems?

 
poole

hello,

I'm also having issues with orders not being closed and the system locking up whilst orders are open.

Anyone else still getting these problems?

 
Richard K

I cannot make one click trading work on Alveo. Neither, Chart nor DoM works. Any ideas how to make it work?

 
amclaughlin01

In the Alveo settings, have you checked to make sure both those settings are turned on?

Alveo Settings Screen.jpg
 
amclaughlin01

It's the 2nd and 3rd option

 
Eliezer D. Andino

MY SETTINGS R TURNED ON AND IT HAZ NEVER WORKED 4 ME

 
Richard K

Yes, they are on. Any additional steps required? I do one click trading on my MT4.

 
Eliezer D. Andino

@ am
Do u understand the two trade a week step to complete level 3

Thnx

Elly

 
amclaughlin01

Elly, yes. Basically, if you had placed 2 trades last week and you place 2 trades this week then you will accomplish the task. Or if you place 2 trades this week and 2 trades next week then you will accomplish the task.

I think the key is to place 2 trades between Monday and Friday of each week. And I think it has to be done after starting Silver 3.

Since I just started Silver 3 ending of last week, I will see by the end of next week if that is in fact the case. Will let you know.

 
Eliezer D. Andino

thnx am .

i have asked everyone and no one has responded only u .

i dont no why it hznt happned, i have traded that way 4 the past month.

pisses me off, like we dont already have enough 2 do.

have a great pm . ttu soon ;-)

 
Richard K

amc, Eliezer, I just have learned how to set the one click trade and want to share it. FILE --> Alveo Settings --> Enable One Click (Chart) to YES --> on the top of screen is: CODE --> Variables --> Add --> click into the field where is Variable_1 and remove it using cursor --> type in there: default_quantity --> enter value using + sign --> fill the other fields the same way than SAVE it. Now when you click on your chart it will immediately open new position.

 
Eliezer D. Andino

thnx richard

appreciate the help

have a great pm

elly :-)

 
Richard K

You are welcome! I did set up the values for News trading and only then I will go to FILE and turn it Yes.

 
amclaughlin01

Thanks Richard. I didn't think about the variables setting since I had them set already. I normally don't use one click trading, but I like to have all the defaults set when I do place trades.

 
Richard K

With two clicks in one second I will set up nice bracket of buy stop and sell stop orders in the moment when news announcement begins and will not get caught in chaotic jumps up and down just before the announcement.

 
Richard K

This one click feature did not work as I expected. When the NEWS announcement time came I clicked 10 pips below the current price wanting to create the lower bracket of sell stop but it opened position right at the current price. The position was with a higher volume than I usually use. I lost it. The lesson i learned is to not assume too much how Alveo will work because surprises can hide almost everywhere. I will open the third account for the exclusive purpose of playing with the different Alveo functions to see how it will react.

 
wallyd

Has anyone experienced your stops or take profits targets moving on you overnight? I set up eight trades last night before I went to bed. Each was for set for 30 pips TP and 10 SL. When I checked them this morning four of them had SL targets moved from 10 to 40 or 50. I did not use trailing stops, but the last thing I expected was a move like this that really screws with my risk. Luckily I was able to adjust the stops back to close to original setting and only lost one of trades above the 10pip SL. Does this kind of thing happen often in ALveo???? First time I have seen it, but then I've only been using Alveo since December........Wally(Dale)