System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

Software Problem

 
Back to Forums
 
 
isitjell

Software Problem

Hi All, I'm having a problem with the software on one of my PC's.  

When I activate the program it boots up then switches off after a couple of seconds.  I've tried the repair option, which failed then I've reloaded / updated the software and it has done the same thing.  Can anyone give me some advice?

Mon, 12/09/2019 - 3:23am
 
jamesh29

Same problem last nite and this morning gets to the point that you can see graphs and then turns itself off wat is the problem.

 
thomaseringer

I am having the same problem shows graphs then turns off can't get out of my trades ofr activate any trades

 
isitjell

Must be a problem on the platform itself, if its happening to others. Hopefully support will be alerted and the fault will be resolved.

 
john_2

The problem is on both my PC's. I have rebooted, reinstalled, etc. and the problem doesn't seem to be at the local level, somehting with the platform itself. Hopefully support will attend to it soon.

 
kellyjluna

Same problem here

 
FrankS

It came back at 12:28am EST but I went to bed. Tried this morning and it comes up but then shuts off goes back to Login. Wrote a ticket Sun evening. At a minimum, there should be an alert/post from HQ.

 
justin.dejesus

I am having issues logging into ALVEO again. I am able to login but the software will immediately shutdown.

 
TraderGeoff

Keep trying I just got on!!

 
FrankS

BS!
"Trading Disabled ... Not Connected to Server" as of 12:13 pm EST

I have no problem when a problem arises, BUT I DO have a problem when Apiary fails to communicate the status of an issue. This reflects as Piss Poor Management by the organization. In fact, it is shameful, considering all here are paying a tech fee. So, I suggest a discount to compensate.

 
djschmit

Alveo is now opening for me and seems to work except I cannot change between accounts-It is stuck on the account that was up when it opened.

 
davidemile

Same here, am able to enter now but switch between accounts is still disabled.

 
garyspraggins

I too am experiencing this issue but with me is when I leave Alveo running and I come back to find it has shut down with the login screen remaining. This causes other issues because running trades do not get managed by Alveo when this happens and the outcome is not always in my favor.

 
isitjell

Yeah, I got on the platform and can't change accounts. frustrating but looks like they've sorted the problem with it shutting down

 
Agren

I'm having problems as well. When I open the program it just shuts down and goes to the login screen again.

 
bill.sims

I'd love to be able to switch out of my demo account. Also love it if it didn't crash 5x a day. Also also love it if support had something other to say than "disable the status button."

 
isitjell

Just tried disable the status button and nothing happened. I still can't get into my simulated accounts.

 
Rookie

Here is what worked for me, I selected the account I wanted to get into, nope didn't work, did it again, nope didn't work,
Closed Alveo and open it again, presto, Alveo changed accounts.

 
isitjell

Just done the same thing Rookie, made sure the status button is disabled, but you have to do it every time you want to change accounts. It's inconvenient, so, there's still a glitch in the software.

 
joniup

I've had this problem before (boots up then switches off after a couple of seconds).

For me what worked is either right clicking and selecting 'open as administrator' or you make this always the case by changing the settings for the program.

 
SJ

I had the same problem yesterday but today it will not let me load different accounts, and when ask to switch an account it tells me I have exceeded my margin and will not show me the trades for that account. Looks like a lost week for trading on alveo will have to switch to MT4.

 
Rookie

SJ are you sure it says a margin error, mine just says loading data, I leave it and close Alveo then open it again, presto the account is now there that I left on the account tab.

 
Techspectre

@FrankS Apiary does have an SMS or email advisory service for Apiary Software issues. At the bottom of all ApiaryFund web pages there is a hyperlink to System Status at https://status.apiaryfund.com/. At the top of the page, you can subscribe to updates to be notified by text or emai.

 
leite60

Has anyone that issue: try to switch between my silver and gold account and the data (orders) are not changing when I switch?

 
hllndg

I've had the same problem, rebooting usually helps.

 
adhunter652

Hopefully just a temporary problem.