System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

trading disable...while i try try to open my alveo trading account.. im on silver 2.. why does alveo log me out.

 
Back to Forums
 
 
d.layao23

trading disable...while i try try to open my alveo trading account.. im on silver 2.. why does alveo log me out.

Good Evening Guys,

i am on my last league on silver 2 and trying to log in and log in more than 10 times and everytime im always log in the alveo trading program indicates trading disable... why does the the trading alveo program logs me out... i tried removing and reinstalling the alveo trading program and the problem still persists.. .the alveo program still indicates trading disable...why ?

hoping you can immediate help me resolve the issue.

thank you..

Respectfully,

Dominic at silver2

dec.8.2019 10pm.. EST

Sun, 12/08/2019 - 10:08pm
 
d.layao23

it says trading disabled... server not connected...
but the apiaryfund beeline profile is working right..

hoping you could immediately fixed my concerns.

thank you.

Respectfully,
Dominic

 
505090

Having same problem since Saturday night. I think Alveo might be having server issues. I also sent support request and email notification to support.

On Friday, I received an alert that the 1.15.44 version was no longer supported. Updated to 1.15.49b. Problems began then. Next I installed base version 1.15.20, same issue.

Waiting to call support Monday morning 1-801-710-1650 8am -5pm Mountain Time.

 
hotwings007

Having similar problem. When I log in to trading platform it takes me to my dashboard for a few seconds then it disappears and goes back to the log in screen.

 
ralphdecker864_1

same for me

 
mitchfcasale

Mine lets me log in to my dashboard but cant trade, the time and date at the bottom are not accurate as well. I would not plan on trading tonight if I was you. Even if my trading was working I would wait to place trades till its resolved officially by Apiary since I do not want to take a chance getting stuck in trades (im a scalper) and I was just recently funded and looking for increases.

 
revnath_1

Still not working properly here too. It continues to disappear immediately log in.
I think we should wait until it is resolved officially by Apiary before placing any trade at all.