System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved,
sign up now for a 14 day free trial or fill out the form below and preview the training right now!

User authentication failed

 
Back to Forums
 
 
malcolm.ormond

User authentication failed

I am getting this message today when logging in "User authentication failed" .Has anyone else got the same problem

 

Wed, 04/05/2017 - 2:44am
 
Jason Mertz

same here

 
misplacedcowboy

I've got the problem as well.

 
julian

Yes , me too

 
misplacedcowboy

OK, so it's a system problem and not our computers then.

 
purpleskye

ditto

 
lanus9

What happened? Mine failed too.

 
magnet777

yep same problem
anyone know how long the system will be down

 
gavhealy

same here..

 
malcolm.ormond

Definitely a system problem then...hope the Russians have'nt hacked the Alveo system....

 
williamP

same here, crap

 
nicholastrisstan

yes, same problem...

 
misplacedcowboy

I've talked to one trader that left their system running over night and the platform is working, "if" you are in..........
Yes, it must be the Russians.

 
FxSuperstar

me too

 
Janh

same problem here.. my system was running but stopped working. Not able to log in now,

 
cheryl

Yes!

 
a v nath

same here

 
damian825

Interesting if you click on System Status it says all is fine with no issues

 
milutin.trader

Same here. The first clue was not being able to switch between accounts.

 
Elijah

the demo accounts are not working now, but the live accounts are up and working fine.

 
phnx1472

I have open positions because I was able to log in this morning. Now, can't get back in.

 
malcolm.ormond

My live account not working...when I login it is always in my live account.. just double checked that on my statistic page now to make sure

 
Snowboarder

I cannot log into my live account either! GRRRRR. I got up this early for nothing.

 
Jason Mertz

same here Malcolm.

 
misplacedcowboy

Me three.......

 
a v nath

I too can't login to my live acc

 
peterskinner

Same problem Have sent message to Support.

Have live trades open, were in profit now rapidly deteriorating!

 
FXGold54

anybody try the android app at least to manage positions? (I have pending orders open which don't normally show up on the app)

 
malcolm.ormond

support only wake up in 6 hours from now..they only work during USA trading times

 
youngbob

I have the same issue.

 
tonyqiu1971

same problem with my live acccount, cannot logon after GBP ServicesPMI news?

 
Toti

same here

 
tonyqiu1971

that is crazy, I cannot close my opening position on live acccount for news?

Tony

 
phnx1472

Open trades now stopped out, per Metatrader. Why does the System Status screen on the website report everything as "operational"?

 
Snowboarder

@Tony

You can close positions on the phone app. Just cant open new ones.

 
svajunasbe

same here in UK i thought it was my internet supplyer

 
donruadh@gmail.com

Perhaps an emergency support process needs to be set up?

 
paulee2525

i,ve got same problem as well in the uk?

 
mdweimer

I submitted a ticket for this same issue.

 
RippleX

same with me, is anyone looking into this?

 
JayTea

Yes. My laptop slept with Alveo running but that borked the connection of course and now... nothing. Lost in a pipless wasteland.
On the bright side, here is a Haiku!

Sorrow, wasted time
Streaks broken I try again
I will get funded

Post script: Did anyone else notice that this happened on 4/5/2016 as well? Search hit on an old thread and it took me a second to realize it was a year old!

 
misplacedcowboy

It would see that there is no overnight support. This from their help page:

How can we help?

"We're available business hours Mountain Time."

In short, we are likely going to have to deal with this for a while.

 
SamuelC

Support should always have someone on call, a 1800 number we can call and wake them up... Certainly they have thought of this, but I'll mention it to them just in case...in the meantime it's a long coffee break.

 
stefan s.

5:30 am EST. The logon problem is still there :-( I am trading simulated accounts, but how serious this can be for live accounts?

 
olhickory2000

Woa! I was afraid someone had hacked my computer! Guess it's a major crash on Apiary's end or a major ISP failure or hack or..........................EMP!........................THE END OF THE WORLD!!!!!!!!!...............Mars Attacks!

 
Paakay

I guess we just have to wait for support

 
dallasd

What is their local time now, maybe the're about to wake up and soon realise something is wrong.

 
Alleycat

I see I'm not the only one by far with the login issues...misery loves company :)

I guess there is no Alveo for me until after work, Have a good day Beeliners.

 
stefanovm

Me too. I agree with most of the comments.

 
Andy10e6

Does anyone know if the company are aware of this and what the likely time to fix will be?

 
dorian.rospond

battle of the bulge... hopefully patton and his 3rd army will break through... looks like we just gotta sit tight and get shelled...

 
Olive

Yes, I have the problem too.

 
noloinvest

Yes, I am getting the same failure notice .

 
malcolm.ormond

going on for 6.30 am New York and 4.30 am Salt lake city

 
stefanovm

In nature if a forest fire comes along a hive can be destroyed or a lot of bees die. When humans intervened with technology, it became safer for hives and bees. Apiary seems to still be working the safety process.
It seems to be 6:30 for the location of the forum. Is the ALEVO server in the same place?

 
Andy10e6

We feel it's a major problem only because of the effect it has on our ability to do the things we want to do. In reality and in computer terms, this is only a minor glitch. It is just no communication with one database that verifies your credentials. That might be a single corrupted file or one computer of line. Not a big deal and easily rectified. The reason the web site reports everything is OK is that this particular problem is not being monitored.

 
paultrineman

Yippee. Alveo just started working again - for me anyway. Hopefully for everyone else

 
Andy10e6

OK. Letting me in now

 
misplacedcowboy

OK!!!! I'm in too! It's fixed!!!!

 
malcolm.ormond

up and running again..back to work now

 
Olive

I am on now. I agree with all comments to my fellow bees.

 
Paakay

It's working now but as @Elijah pointed out PA is not right.

 
Elijah

should be fixed now?> I never had an issue in the live account but I stayed logged in from last night.

the QS is lagged im at almost 1000ms delay on quotes.

 
Elijah

aNd even when no one could login, Tony noted that you were still able to login using the smart phone app to at least close your orders if need be.

 
paulee2525

its work again in the UK

 
Aneetlook-Faith

Me to was freaking out lol after reaching Gold 2 this morning could only access on mobile to close trades. Glad to hear back up!

 
Av8rtrader

Just in time for the news announcements this morning!

 
JayTea

Back in, but very slow refresh rate.

Missed some moves. I'm not trading anymore today as the lag makes me worried on a Yen pair especially, and I hit my goal besides.

 
audivox

I had the same problem this morning, now its working again.
Thank

 
mancinigerardo

I'm having that issue since 5 AM and I can't close my winning trades...... S.O.S.

 
jdrake27

Its back up now