System Messages

This forum is for members of the Apiary Investment Fund. To learn more about how to get involved, sign up now or fill out the form below and preview the training right now!

is your Alveo Crashing tonight ?

 
Back to Forums
 
 
TheCoder

is your Alveo Crashing tonight ?

My Alveo started Crashing multiple times and now doesn't even get passed login page... 
Is yours doing the same ?

Wed, 11/27/2019 - 6:26pm
 
AARON_H

I cannot get in either. I tried to call but could not get through. Anyone else having problems getting past the username/password screen on alveo?

 
Rookie

I had to reset my password then got in.
apiaryfund.com/user/password

 
AARON_H

Thank you! I just went into my account and entered my password and now it is working.

 
bebe1954

The Alveo Crashing Starts At 2:pm Until 3:pm It Just Maintainance For Alveo & Time Out For You Because Some Times It's Our Greed Or Emotions.

 
bebe1954

Yes I Had But You Will Get Past The Lines Being Busy & Being Locked Out Of Your Platform, Just Keep Trying Or Update Your Platform.

 
bebe1954

Being Tolerant Is A Good Way To Relax, Consentrate & Focus Have A Brain Storm My Friends !!!!!!!!!!!!!!!!!!

 
AlvinP

is any one experiencing constant crashes on the platform after login just cashiering

 
ryanm1

I tried resetting password but still cant get in

 
davidgoff

same...can't get in

 
rchow11

not working!

 
jackietranrn

same, can not get in. must be the server.

 
Charteyes

Looks to be systemwide-noticed it yesterday; I created a ticket for service-guess we will just have to wait...

 
jackietranrn

get used to watching monitoring and trading every time markets open. now system down, feeling so lonely hehe , anyone have this feeling? i think this is trading addictive symptom or currencies trading withdraw symptoms, just share a feeling of trading love. hehe

 
Mike Brown

Yes, I am having the same problem.

 
abner.amador

I have been trying for the last 2 hours since the market opened but Alveo shuts down.

I tried resetting my password like some suggested on the top of this conversation but that is not working for me.

I will continue to try every 15min, but if someones finds out a solution please post it here.

 
ronv.97080

Same problem here, can't get in.

 
rwh2295

I am unable to get in also.

 
ejulav

changing the password does not help in my case. Still can't log in....

 
Scottrade

I was up and running for a little bit around 6:30 est then got bumped and haven't been able to get it back.

 
Scottrade

My Alveo is up for last minute here

 
cousin.john

me too

 
rick80138

Alveo crashing every time I try to log in and Apriary sending me unsolicited e-mails every time it does wanting to know the specifics of how my system is set up. I have about 4 e-mails from them. 1 for every log in attempt today when it crashed. I am going to try 1 more time and then wait until tomorrow if it does not work.

 
tovah

Mine’s crashing too. Haven;t tried anything but restarting my computer. No go for the last 2 hours.

 
tovah

My Alveo won’t run since the market opened. Tried restarting my computer. Still nothing.

 
tovah

My Alveo won’t run since the market opened. Tried restarting my computer. Still nothing.

 
tovah

Gee, now it wants to do multiple entries too.

 
Jenny K

Mines a no go too. opens and then instantly crashes back to the log on screen :(

 
triguylm1

It's good here in Southern Utah.

 
FriendlyBee3333

Greetings Fellow Bees,

I have not been able to get my Alveo open since I tried around the opening of this week's market. At first, I tried a bunch of times to open Alveo. It would open for a second, shut off, and then bring me back to the login page. Then, I opened a ticket. After that, I tried reinstalling/updating. It still doesn't work. Thank you for sharing your personal experiences. Happy Trading.

 
chtoombs

No luck on multiple PC's.

 
praveend7

I logged in at 8:05pm eastern and it seems Alveo is up for a whole minute and staying up ...

 
mpanos1

Mine is still crashing. Tried changing password, downloading Alveo again, rebooting...still a no go! GRRRRR

 
praveend7

Its been up for several minutes now

 
dshorten1000

Mine is still crashing. It opens up for about 5 seconds- I can take a quick peak at where my trades are at, then it dies.

 
dwfeenan

Opens then crashes in Virginia. Frustrating

 
ABL4x

opening and crashing in Seattle also... frustrating to say the least!

 
praveend7

Trading ok

 
steph82012

no go in California UGH!

 
cindymild

So glad I checked in here to see if others experiencing same thing. I have tried to log in on multiple computers over the last couple of hours and it starts to load and then forces closed. I tried restarting computers and then realized should check here. Glad it isn't my computers or network, but sitting with open trades after volatile close on Friday makes me nervous. Will be interesting how it play out. :)

 
David C

thanks now I know its not just my problem.

 
AlvinP

OK i uninstall the program and reinstall it. It is now working. I think that an update might cause the problem with the previous installation. Not sure if this is the case buy by removing the total program and files and have a clean and new installation it just work

 
ScrubFree

I installed the new beta and it doesn't work either. I think when it does work it's simply someone getting lucky to get routed to a connection that works. I've tried from several computers as well.

If you have open trades you can use the phone app to close / monitor them as needed.

 
borkyork

Things I've tried:

1. Restarted machine.
2. Deleted Documents\Alveo folder
3. Deleted "Recovery.conf"
4. Changed password
5. Uninstalled/Reinstalled/Repaired

The most success I've had comes from deleting various items in my Documents\Alveo directory. I've had about 5% success rate. But when you change accounts, it'll mess up again.

 
borkyork

Something that I just tried that worked also... delete the "Recover.conf" file as Alveo is loading. Wasn't going to exit because I finally got into my funded account. I changed from a funded account to a simulated account. My funded trades are appearing in my simulated account right now. I'm not very comfortable with making practice trades right now. If you're funded, please tread carefully with your trades if you do happen to get in.

 
youprosper4life

mine is not working either i reset password not joy is the fund loosing money this way instead of hire a technician on calll for sundays instead?

 
chilfinance

Still Crashing

 
rodjyeager

still crashing for me too

 
borkyork

Chilfinance,

Try this approach real quick and see if it works for you.

1. Go to C:\Users\your_user\Documents\Alveo.
2. Locate the file "Recover.conf"
3. Exit and restart Alveo
4. Login to Alveo... and while it's loading...
5. Delete the "Recover.conf" file.

Maybe?

 
Integra

Uninstalling and reinstalling Alveo didn't work for me, it's still crashing :/

 
mciupka

Crashing in Canada....frustrating to say the least!

 
EkezEo

Crashing in Florida :(

 
mesymmetry

Crashing here too.Tried to re-set password,new download etc to no avail.

 
dnoa100

Why does Alveo keep starting and restarting?

 
Wez

Having same problem. Also re-downloaded software and changed my password too but didn't help me either. I submitted a ticket to helpdesk.

Presume it's an issue at Apiary end if we are all having same problem.

 
Maggie G

How do you change your password?

 
mesymmetry

Maggie,Log in to Apiary and click on "Settings" in the top right.Go from there,self explanatory.
Regards

 
AlvinP

delete all of the alveo files restart you computer and then reinstall it should work no more problems as of now hope it continue to work

 
kmac987

7:25 pm pacific and still starting, up for a minutes and then crashes and restarts. What is going on?

 
kmac987

it is fine until it tries to load charts and then poof.

 
cindymild

I thought that the phone app was not available atm. If there is a phone app available then how do we get it and what does it allow us to do. Curious beyond this situation. I would love the ability to open or close out of a trade from my mobile.

 
kmac987

1.5.20 crashing when loading charts. Uninstalled, rebooted, removed existing alveo files and reinstalled. same issue on first attempt. App crashed. Started a second time and it seems stable so far. Will add back my templates and see.

 
FXMantis

Good to know that I'm not alone in this challenge...always so good to have commiserators!! ;-)

 
Neil G

@cindymild

iPhone app - https://apiaryfund.com/software/mobile

 
randy_1

Same problem here with Alveo crashing. Tried resetting password. Still doesn't work.

 
kmac987

reproduced issues with adding back my workspace and chart templates....arrggg

 
kmac987

Also noticed that when I exited out of the previous stable reinstall, it asked if I wanted to save the work space. I choose yes and when I restarted,it had zero saved workspace and chart templates. I copied them in and no joy. Gutting it again.

 
Scorpzian

This apparently is a global issue as many users are experiencing the same problem. At first I thought it was my computer. I too have removed alveo twice, rebooted and reinstalled to no avail. If anyone has found a fix while tinkering, please post it here. 2 users suggested removiing the recovery.conf file when the application is loading. I have tried this option to no avail although others have seem to have had success with it. If you actually watch it, when alveo is loading, and you delete the file, it will pop back up again upon crashing. My best guess is that this is somethin on there Apiary's side of things. It seems we may be having account issues or connection issues to their servers and it's booting us out. This is just a guess based upon the facts. I did open a ticket and sent an email to support. I'm sure they are going to have their hands full. However, I'm surprised that no one from support, unless I missed it, has commented here or put out a post on the main Apiary site to inform us of the issue. That to me is more discerning then the issue itself.

 
borkyork

I've had 20 consecutive attempts of creating the error and getting past the error.

Delete "Recovery.conf" after you hit login and before the main window appears. Please attempt this again.

As a side note, these things happen everywhere... not just Alveo. This is one more thing we will have to deal with as traders no matter where we trade. But as consistent profitable traders, we'll get by it.

Happy trading.

 
borkyork

Sorry Scorpzian... didn't see your response. Have you tried backing up your entire settings folder, deleting it and then trying again? You can start slowing introducing your template files and workspaces after that to see what works and what doesn't.

Also, side note: the recovery file only appears if the application crashes. You shouldn't see that reappear if you get into the application without error.

 
Scorpzian

@borkyork - TY. I will attempt to do this and reply back with my results.

 
ScrubFree

Just got a text that they are working on the issue :-)

 
Neil G

Everyone should be receiving the "incident report" email. I'm pretty sure resetting password, etc. is a waste of time.

Capture.PNG
 
kmac987

Thanks S Free. I have tried everything I know with no success. I don't see any recovery.conf but the app restarts when trying to load charts or if no templates, it just restarts when loading current pip P/L... i will try later.

 
kmac987

I even tried removing my settings.conf and that didn't change anything. Night all.

 
Scorpzian

@borkyork - Your recommendations were unscuccesful at least on my end. I removed (copied and moved my saved files) all the files in my .../documents/Alveo file path. Opened the application, logged in, was up for about 3 to 4 seconds and then crashed and brought me back to the login prompt. Note that the application while up for the 3 to 4 seconds wouldnt let me click on anything within the application before it crashed.

It seems from some of the entries in this thread that Apiary is aware of the issue and is working to resolve. As it seems to be affecting a majority of us but some users are able to get in, I will best guess that this is a server issue. Some servers that users are able to use Alveo must be up while others must be down. Now it's just a waiting game....

 
borkyork

Sorry I couldn't help you my friend. Good luck.

 
jeremeyhustman

Looks like the iPhone 'Apiary Fund' application is no longer in the App store.

 
Scorpzian

Appreciate your help @borkyork

 
Neil G

Alveo is back up in Toronto (if location makes any difference).

 
Scorpzian

@Neil G - Mine is backup as well. East Coast, USA. All, if your still reading these comments, try yours to see if you are up now as well. Definitely was a server issue.

 
lpadgett9165

Alveo is up!! I was beginning to have withdrawal symptoms!

 
jackietranrn

alveo is working now

 
glenn.eckels

Nope same results here in So. Cal.

 
tdalejordan

Still down in Tennessee as of 04:00